Latest Episode
Play

Go Back   Keith and The Girl Forums Keith and The Girl Forums Talk Shite

Talk Shite General discussion

Reply
 
Thread Tools Display Modes
Old 06-17-2010, 05:45 PM   #1 (permalink)
Senior Member
 
EastTexas's Avatar
 
Join Date: Sep 2005
Location: Omaha, NE
Posts: 1,259
Did Apple somehow screw me? computer peeps

I usually use the link at the top of the page that shows current episode and a Play button. It brings up some program in a webbox called pupuplayer and starts playing.

Now it just brings up a big Quicktime Q and does nothing. I haven't installed or done anything new. Maybe some background Apple update fucked me?

Any ideas?
(Offline)   Reply With Quote
Old 06-17-2010, 07:38 PM   #2 (permalink)
Junior Member
 
Malcolm Is Moore's Avatar
 
Join Date: Jul 2008
Location: Chicagoland suburbs
Posts: 0
Course not, they didn't make you pay.
(Offline)   Reply With Quote
Old 06-17-2010, 10:37 PM   #3 (permalink)
Senior Member
 
EastTexas's Avatar
 
Join Date: Sep 2005
Location: Omaha, NE
Posts: 1,259
They made it more difficult for me to get my KATG. That's not paying?
(Offline)   Reply With Quote
Old 06-18-2010, 01:51 AM   #4 (permalink)
Member
38-hour Marathon 2014 Kickstarter Backer
 
Rawn's Avatar
 
Join Date: May 2010
Location: Melbourne, Australia
Posts: 74
I don't know man, mine works still. The rest of my net is fucked though since the new iTunes/Mail/OS X update. I can access KATG, Facebook and Google. Can't access any other pages, not even help pages. Ugh.
(Offline)   Reply With Quote
Old 06-18-2010, 02:12 AM   #5 (permalink)
Senior Member
2019 Marathon Kickstarter Backer
 
FreydNot's Avatar
 
Join Date: May 2006
Location: Seattle, WA
Posts: 184
Maybe it didn't like when the most recent show was a video file?
(Offline)   Reply With Quote
Old 06-19-2010, 05:44 AM   #6 (permalink)
Junior Member
 
trippy503's Avatar
 
Join Date: Apr 2010
Posts: 18
i think there just upset over the breakup, give apple a few weeks they'll get over it
(Offline)   Reply With Quote
Old 06-19-2010, 05:58 AM   #7 (permalink)
Senior Member
 
gin_web's Avatar
 
Join Date: Jun 2008
Posts: 194
Yeah... pupuplayer doesn't handle video too well.

If you've got a mac why aren't you subscribed through itunes???
(Offline)   Reply With Quote
Old 06-19-2010, 07:30 AM   #8 (permalink)
Senior Member
 
EastTexas's Avatar
 
Join Date: Sep 2005
Location: Omaha, NE
Posts: 1,259
It started working again yesterday. I guess it was that KATG TV episode that screwed it up for a couple days.

I don't have a Mac. ...and iTunes sucks, I avoid it at all costs.
(Offline)   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
Keith and The GirlAd Management plugin by RedTyger