Latest Episode
Play

Go Back   Keith and The Girl Forums Keith and The Girl Forums Talk Shite

Talk Shite General discussion

Reply
 
Thread Tools Display Modes
Old 08-05-2010, 07:51 PM   #1 (permalink)
Senior Member
 
portions_for_foxes's Avatar
 
Join Date: Jun 2006
Location: Ocean Springs, MS
Posts: 316
Need Nerd Help

So I stayed up really late last night, and in my compromised state I decided I would venture way out into left field and install Ubuntu.

So I inserted the LiveCD and selected to just completely write over the existing information on my harddrive.

Everything ran fine. Installation seemed to go fine until the program automatically ejected the LiveCD (which seemed like what was supposed to happen). A list of some sort of error messages cascaded down the page and the computer continued with the reboot.

When the computer started I ended up at a screen that said: error:no such device:...grub rescue>

Tried to install from CD again, tried installing Linux Mint 9 instead. No dice.

Help?
__________________
(Offline)   Reply With Quote
Old 08-05-2010, 08:01 PM   #2 (permalink)
Junior Member
 
Malcolm Is Moore's Avatar
 
Join Date: Jul 2008
Location: Chicagoland suburbs
Posts: 0
The only time that has happened to me, I had to re-image my hard drive. I don't know if I had to or not, but that was the only thing I could think of.

It reinstalled nicely after that. Just make sure you re download and re burn the CD.
(Offline)   Reply With Quote
Old 08-05-2010, 08:45 PM   #3 (permalink)
Senior Member
2019 Marathon Kickstarter Backer24-hour Marathon 2018 Fundraiser Backer47-hour Marathon 2016 Kickstarter Backer
 
da_ticklah's Avatar
 
Join Date: Jan 2006
Location: Memphis 10
Posts: 1,534
Any USB Drives or anything attached, I've seen grub prefer a USB drive over the internal before, I'd say disconnect for install and try again.
(Offline)   Reply With Quote
Old 08-05-2010, 09:45 PM   #4 (permalink)
Senior Member
 
hayroob's Avatar
 
Join Date: Mar 2008
Location: Detroitish
Posts: 1,025
Quote:
Originally Posted by da_ticklah View Post
Any USB Drives or anything attached, I've seen grub prefer a USB drive over the internal before, I'd say disconnect for install and try again.
This is probably at least in the right ballpark. Make sure you've got any secondary drives, or removable storage disconnected, so that grub will end up on the right drive, and also make sure that the systems bios is looking at that drive for boot.
(Offline)   Reply With Quote
Old 08-06-2010, 07:37 AM   #5 (permalink)
Senior Member
 
portions_for_foxes's Avatar
 
Join Date: Jun 2006
Location: Ocean Springs, MS
Posts: 316
That's exactly what happened. I didn't realize my SD card was in it's slot.

I must say, hours of searching for an answer didn't turn up anything on the whole wide internet. Kudos to you guys.

Thanks.
(Offline)   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
Keith and The GirlAd Management plugin by RedTyger