Latest Episode
Play

Go Back   Keith and The Girl Forums Keith and The Girl Forums The KATG App

The KATG App Comments, concerns, and bugs

Like Tree3Likes
Reply
 
Thread Tools Display Modes
Old 06-15-2017, 05:35 PM   #21 (permalink)
Senior Member
24-hour Marathon 2017 Fundraiser Backer57-hour Marathon 2015 Kickstarter Backer38-hour Marathon 2014 Kickstarter Backer54-hour Marathon 2013 Kickstarter Backer
 
shoebootie's Avatar
 
Join Date: Jun 2008
Location: new jersey
Posts: 107
Quote:
Originally Posted by Piscean View Post
Do you have "Restrict apps in background" enabled? If so, can you whitelist the KATG App? Or turn that off and see if the problem persists?
I don't have apps restricted in the background, and this will happen while the app is open right in front of me as the primary app.
(Offline)   Reply With Quote
Old 06-15-2017, 08:22 PM   #22 (permalink)
Administrator
24-hour Marathon 2017 Fundraiser Backer47-hour Marathon 2016 Kickstarter Backer57-hour Marathon 2015 Kickstarter Backer38-hour Marathon 2014 Kickstarter Backer54-hour Marathon 2013 Kickstarter Backer
 
MichaelApproved's Avatar
 
Join Date: Aug 2005
Location: In bed with your mother
Posts: 956
Quote:
Originally Posted by shoebootie View Post
I'm not sure if it's just me who has problems with the app, but I figured I'd post it here in case this is something you're unaware of or are working on.

Playback will stop all the time, and I'm not sure why. It does this with streaming, it does this with downloaded episodes. Whether I'm using headphones, listening in the car, or through a bluetooth stereo, it will just stop. I'll press play again but nothing. I'll have to close out of the app and start again, but this happens a lot. On almost every episode I listen to actually.
What device are you using?
(Offline)   Reply With Quote
Old 06-16-2017, 07:52 AM   #23 (permalink)
Senior Member
24-hour Marathon 2017 Fundraiser Backer57-hour Marathon 2015 Kickstarter Backer38-hour Marathon 2014 Kickstarter Backer54-hour Marathon 2013 Kickstarter Backer
 
shoebootie's Avatar
 
Join Date: Jun 2008
Location: new jersey
Posts: 107
Quote:
Originally Posted by MichaelApproved View Post
What device are you using?
Using an iPhone 6 which is current on updates
(Offline)   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:59 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
Keith and The GirlAd Management plugin by RedTyger